docEdge Standard - System Requirements

Hardware & System

docEdge Forever – Advanced


docEdge DMS software, completely written in JAVA Technologies and supports ORACLE, Postgre SQL Server, and MySQL.

Hence it is fully platform independent: all Windows Servers, UNIX Servers and all IBM e-Servers are supported.

Server Installation

Minimum Hardware Requirements

  • 3.0 GHz Intel Xeon or AMD Athlon MP processor or better (Dual Core)
  • 4 GB RAM or higher
  • 300 GB of free disk space (for document storage)
  • Ethernet network interface

Operating System (Any One)

  • Windows 2008 Standard or Enterprise Server or higher (64-bit)
  • Red Hat Enterprise Linux 6 or Higher (64-bit)
  • CentOS Linux 7 (64-bit)
  • Ubuntu 16 (64-bit)
  • SUSE Linux Enterprise Server 10 (64-bit)

Database Software (Any One)

  • Oracle 10g or later
  • MySQL 5.6 or later
  • PostgreSQL 9.0 or later

Additional Software

  • Java Runtime Environment 1.8 or later (64-bit)
  • Open Office

Supported Browsers

  • Microsoft Internet Explorer 9 or higher
  • Mozilla Firefox 4.0 or higher
  • Apple Safari 5.0 or higher
  • Google Chrome 40 or higher
Feedback
BUSINESS@PERICENT
ebooks@PERICENT
Life@PERICENT
Celeberate@PERICENTMEDIA@PERICENTRequest A Demo@PERICENT